Informacje o tym pliku Pomocy

Ten plik Pomocy zawiera tematy zintegrowane z głównym systemem Pomocy programu Internet Explorer i nie jest przeznaczony do przeglądania. Aby przejrzea funkcje i pomoc do okreolonych zadan, kliknij przycisk Start, a nastepnie kliknij polecenie Pomoc.


Aby zainstalować składnik programu

Ten program nie jest zainstalowany na komputerze. Aby go zainstalować:

  1. Kliknij przycisk Start, wskaż polecenie Ustawienia, a następnie kliknij polecenie Panel sterowania.
  2. Kliknij dwukrotnie ikone Dodaj/Usun programy.
  3. Kliknij karte Instalator systemu Windows.
  4. Kliknij kategorie, a nastepnie kliknij przycisk Szczegó3y.

Uwagi

  • Jeżeli używasz systemu Windows XP, to kliknij przycisk Start, kliknij polecenie Panel sterowania, a następnie kliknij ikonę Dodaj/Usuń programy.
  • Jeoli sk3adnik nie znajduje sie na liocie w oknie dialogowym Dodawanie/Usuwanie programów, to bya mo?e jest to jeden ze sk3adników zawartych tylko w wersji CD systemu Windows. W takim przypadku składnik można pobrać z usługi online, takiej jak Sieć Microsoft Network czy Microsoft Download Service, w głównej witrynie firmy Microsoft w sieci Web.


Usługi pomocy technicznej online firmy Microsoft

Odpowiedzi na pytania dotyczące najnowszych kwestii technicznych można uzyskać przez Internet

Pomoc techniczna online dostępna w Usługach pomocy technicznej online firmy Microsoft

Jeśli masz jakieś pytanie, a nie możesz znaleźć odpowiedzi w pliku Pomocy programu Internet Explorer, przejdź do witryny Pomocy technicznej online. Wystarczy wpisać nazwę produktu i pytanie, a resztę wymaganych operacji przeprowadzi witryna. Pomoc techniczna online dysponuje różnymi zasobami, od artykułów w bazie wiedzy Microsoft Knowledge Base do kreatorów rozwiązywania problemów i plików pobieralnych, w których można znaleźć odpowiedź na niemal każde pytanie.

Aby rozpocząć wyszukiwanie, przejdź do witryny Pomocy technicznej online.


Pomoc techniczna programu Windows Update

Odpowiedzi na pytania dotyczące najnowszych kwestii technicznych można uzyskać przez Internet

Pomoc online dostępna w Usługach pomocy technicznej firmy Microsoft

Jeśli masz problem techniczny i nie możesz znaleźć jego rozwiązania w pliku Pomocy systemu Windows, przejdź do Pomocy online. Wystarczy wybrać nazwę produktu i wpisać pytanie, a resztę wymaganych operacji przeprowadzi witryna. Pomoc techniczna online dysponuje różnymi materiałami, od artykułów w bazie wiedzy Microsoft Knowledge Base do kreatorów rozwiązywania problemów i plików pobieralnych, w których można znaleźć odpowiedź na niemal każde pytanie.

Aby rozpocząć wyszukiwanie, przejdź do witryny Pomocy technicznej online.